Neuverkabelung von Tangens Tonarm WO?

      Neuverkabelung von Tangens Tonarm WO?

      Ich habe eine ganz praktische Frage....
      Als Andenken an meinen Einsatz in Basel bei der AAA Veranstaltung ist nur mein Tonarkabel defekt :cursing: ...
      Der rechte Kanal ist ganz leise - beim umstöpseln an der Zelle oder Tonarmausgang wechselt die "Störung"....
      Für mich ist klar - das ultradünne Tonarmkabel (siehe Bild) ist wohl irgendwo beschädigt und macht einen Kurzschluss....
      Dadurch wird der Kanal leiser.....
      So werde ich wohl das Kabel auswechseln müssen.....
      Wo kann man sowas machen lassen?
      Bei Clearaudio sicher aber wenn ich das ganze Ding wegschicken muss.... das gibt eine gigantische Verpackungsorigie und an das Porto kaum zu denken....
      Ob man es bei Lukaschek in Schaffhausen probieren könnte? Das wär nicht so weit!
      Danke für jeden Tipp!
      Frustrierte Grüsse Peter
      "Menschen sind wie Schallplatten: nur gut aufgelegt kommen sie über die Runden." Ursula Herking
      Moin Peter,
      frag doch mal den cocteau, ich denke der hat eine Idee wo
      soetwas in der schweiz gemacht wird.
      Gruß
      Wolfgang

      Der Pessimist sieht nur Dunkelheit in einem Tunnel. Der Optimist sieht ein Licht am Ende des Tunnels.
      Der Realist sieht, das Licht kommt von dem Zug. Der Lokführer sieht 3 Idioten auf den Gleisen

      Lieber locker vom Hocker, als hektisch übern Ecktisch

      Bei Lukaschek habe ich gefragt - Fehlanzeige

      Hallo Wolfgang,
      Cocteau kommt sicher auch zum Zug....
      Bei Benz habe ich angerufen, der war sehr nett und meinte ich sollte mal mit einem Ohmmeter messen obs irgendwo einen Kurzschluss hätte.
      Denkst Du auch das ist ein Fehler im Kabel? Die Stecker / Drähte an der Zelle sind OK (soweit ich das überhaupt sehen kann!!!).
      Heute Abend messe ich dann mal - vielleicht weiss ich dann nachher mehr.
      Grüsse Peter
      "Menschen sind wie Schallplatten: nur gut aufgelegt kommen sie über die Runden." Ursula Herking
      Moin,
      Peter, wenn Du mit einem Digitalmultimeter mißt, dann Kabel vom System vorher abziehen.
      Gruß
      Wolfgang

      Der Pessimist sieht nur Dunkelheit in einem Tunnel. Der Optimist sieht ein Licht am Ende des Tunnels.
      Der Realist sieht, das Licht kommt von dem Zug. Der Lokführer sieht 3 Idioten auf den Gleisen

      Lieber locker vom Hocker, als hektisch übern Ecktisch

      Danke an Alle Fehler gefunden

      Liebe Leute,
      Danke für die hilfreichen Tipps ^^ ...
      Die Kabel und Stecker durchgemessen (abgestöpselt) alles OK (die haben ja nur 1 bis 1.5 Ohm!)
      Kabel von Plattenspieler (Chinch) zu Vorstufe (DIN) Getauscht alles OK
      Als letztes die Phono Boards im Vorverstärker kontrolliert NICHT OK
      - die Vorverstärker sind als steckbare Boards in eine Steckleiste eingesteckt.
      DER GRUND DER STÖRUNG
      Das Board für den rechten Kanal war durch den Transport rausgerutscht und hatte keinen sauberen Kontakt mehr!
      Jetzt sind die Kontakte alle geputzt und neu mit LICON behandelt....
      Nun klingt es doppelt so gut wie vorher ;) ...
      Diese austauschbaren Boards im Vorverstärkter sind super (UPGRADE oder Wechsel auf MM Zelle nur mit Board tauschen möglich!)
      Leider ist es schon auch so, dass die Dinger durch Vibrationen oder Schütteln beim Transport mal verrutschen können und dann passiert
      sowas....
      Mann bin ich froh konnte ich das nun selber beheben!
      Aber wirklich vielen Dank für die Hilfe - Ihr seid echt toll :D :thumbsup:
      Peter
      "Menschen sind wie Schallplatten: nur gut aufgelegt kommen sie über die Runden." Ursula Herking