EOL Software Version

      EOL Software Version

      Hallo zusammen

      Ende November läuft die Unterstützung unseres Providers für unsere Forumsoftware aus. Genau geht es mit PHP 5.6 jetzt nur noch mit PHP 7.2. Leider läuft unsere alte Version nicht mit PHP 7.2. Das heisst wir müssen unsere Daten migrieren in eine andere Version oder besser andere Forensoftware. Ich werde mich demnächst damit befassen. Wer dazu mithelfen will kann sich gern bei mir melden.

      LG
      Ste
      Hallo Ste,
      mir geht es genauso, ich habe da keine Ahnung. Kann allerdings probieren wie's funktioniert und Dir da Rückmeldung geben.
      Mir scheint die "normalen" Beiträge funktionieren nicht schlecht.
      Einfach mit den Bildern ist es wohl schwierig.... (die sind auch am grössten zum kopieren usw.)
      Liebe Grüsse und viel Erfolg
      Peter
      "Menschen sind wie Schallplatten: nur gut aufgelegt kommen sie über die Runden." Ursula Herking
      so langsam verstehe ich den Code des neuen Forums etwas besser. Leider wird nicht mehr alles sein wie vorher, da bestimmte Sachen nicht mehr zur Verfügung stehen und wir im alten Forum zusätzliche Plugins eingesetzt haben, welches es in der neuen Version so nicht mehr gibt. Dadurch können auch bestimmte Daten nicht übernommen werden.
      Die Bilder werde ich die Tage neu einspielen können. Muss dafür ein Importprogramm schreiben, aber das bekomme ich hin. Für die Avatars habe ich es auch geschafft.
      Bitte versucht andere User zu informieren über die neue Seite. Es kann sein das alte Bookmarks nicht mehr funktionieren und sie Fehlerseiten sehen und denken das Forum ist weg.
      Bin froh über Hinweise auf Fehler, falschen Inhalt usw.

      Bis später
      LG
      Ste
      Hallo Ste,
      ich finde es sieht nicht schlecht aus. Das die Avatars wieder da sind ist ja schon mal nett. Ansonsten finde ich sieht das Forum gut aus. Auf jeden Fall besser als das AAA Forum welches mir vom Aufbau und dem Look and Feel gar nicht gefällt. Danke hast Du die süssen Emojis übernommen wie sie vorher waren - die sind wirklich süss und im AAA Forum extrem hässlich. Fehler habe ich bisher keine gefunden.
      Liebe Grüsse und weiter viel Erfolg bei der Neuerstellung unseres Forums.
      Peter
      PS: es gibt im AAA Forum einen Thread in dem man sich dazu äussern kann, warum es wohl so viele User gäbe die nicht schreiben. Sobald die Bilder auch wieder da sind weise ich dort die vielen unzufriedenen User auf unser Forum hin.
      "Menschen sind wie Schallplatten: nur gut aufgelegt kommen sie über die Runden." Ursula Herking
      Die Bilder sind jetzt im Forum drin. Aber in allen Beiträge muss der link zum Bild geändert werden, weil diese im neuen Forum anders aufgerufen werden. Das wird noch lustig, aber irgendwie machbar.
      Anhänge fehlen noch alle. Kommt noch.
      In der Gallery gefällt mir nicht, das man nicht alle Bilder eines Users sehen kann. Selbst wenn man auf das Userprofil geht findet man nicht alle Bilder eines Users. Nur über Alben kann man Bilder schnell zuordnen. Nur im alten Forum brauchte es kein Album um ein Bild hochzuladen. Deshalb musste ich erstmal alle Bilder ohne Album aus dem alten Forum in ein Import Album unter meinen User importieren. Das Bild ist trotzdem dem richtigen User zugeordnet.
      Ein paar statistische Werte sind weg, aber das kann man verkraften.
      Ich bin weiterhin dran.

      Lg
      Ste
      Hallo Ste,
      Das sieht ja schon richtig toll aus 8o und ich liebe die alten Emojis. Danke sind die immer noch drin und erst noch viel mehr die ich zum Teil echt lustig finde!
      Ausserdem hast Du es geschafft die Bilder rein zu bringen - echt Hut ab. Super ist das nun auch gelungen. Gerade bei den Analogen Giganten ist es wichtig. Von dem Thread dort habe ich von Vielen gehört, dass er einzigartig ist und das sie darum auf unser Forum gestossen sind. Vielen, vielen Dank für Deine Mühe und Arbeit . Nun kann ich auch im AAA Forum ein wenig Reklame machen hi
      Unser Forum sieht nämlich 1000x besser aus das AAA Einstiegsbild.
      Ich wollte mein Zuhörer Bild in der Ankündigung austauschen (ist vom April nicht vom August ;() aber ich kann kein Bild hochladen. Es kommt immer die angehängte Meldung. Was mache ich falsch?
      Danke für einen Tipp und ganz liebe Grüsse
      Peter
      Bilder
      • Bilder-fehler.png

        57,24 kB, 1.827×408, 8 mal angesehen
      "Menschen sind wie Schallplatten: nur gut aufgelegt kommen sie über die Runden." Ursula Herking